FastCGI 进程意外退出造成500错误

yipeiwu_com7年前PHP代码库

在一台新服务器上,安装新网站,之前只放至了一个网站。是服务器商配置好的,非集成环境。

添加了一个新站,路径都制定好了,但是在访问时出现了500错误。提示貌似是php的问题,但是之前的网站,运行的是discuz,一切正常,加了个新网站就报错。用phpinfo语句执行也是同样的错误。

经过一番百度,解决方法如下。

打开iis,应用程序池。选择右侧的设置应用程序池默认设置。



在弹出的窗口中,找到标识,点击右侧的小方块。



把值改为LocalSystem。重启IIS,即可解决。

以上所述就是本文的全部内容了,希望大家能够喜欢。

相关文章

PHP API接口必备之输出json格式数据示例代码

前言 我们在日常的开发工作中免不了要写接口,json格式文本的输出是制作接口必须掌握的,现在通行的接口基本是采用json格式的数据。下面话不多说,来看看本文的详细内容: 简单的php&n...

PHP转换文件夹下所有文件编码的实现代码

PHP转换文件夹下所有文件的编码 适合发布网站的其他编码版本 比如你有一个GBK版本 你想有一个UTF8版本 或者你只有GBK的源码 你想二次开发 但是你不想改变IDE的编码方式 你可以...

php 启动报错如何解决

复制代码 代码如下: [root@abc lnmp]# service php-fpm start Starting php-fpm eAccelerator: Could not al...

解析php通过cookies获取远程网页的指定代码

复制代码 代码如下:function Steal($url, $post_data = ""){//$header[] = "Accept: text/vnd.wap.wml,*.*";...

PHP常用代码

<?   不能转向时用ob_start();加到头文件里  //写义全局变量  session_start();// 无法提交数据...